<html><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">I installed the xorg-server and now wireshark works fine. Thanks for your help.<div><br><div apple-content-edited="true"> <span class="Apple-style-span" style="border-collapse: separate; color: rgb(0, 0, 0); font-family: Helvetica; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><span class="Apple-style-span" style="border-collapse: separate; color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div><div>--myron</div><div>=================================</div><div>Myron Kowalski</div><div>MoCoSIN Network/Systems Administrator</div><div>Moravian College</div><div><a href="mailto:myron@moravian.edu">myron@moravian.edu</a></div><div>(610) 861-1441</div><div><br></div></div></div></span><br class="Apple-interchange-newline"></div></span><br class="Apple-interchange-newline"> </div><br><div><div>On Jul 17, 2012, at 1:46 PM, Jeremy Huddleston Sequoia wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div>Ok, now that someone has provided a crash report...<br><br>This smells like <a href="https://trac.macports.org/ticket/30927">https://trac.macports.org/ticket/30927</a> to me. &nbsp;Update your version of XQuartz, or use the xorg-server port.<br><br>--Jeremy<br><br>On Jul 17, 2012, at 8:03 AM, Brandon Allbery &lt;<a href="mailto:allbery.b@gmail.com">allbery.b@gmail.com</a>&gt; wrote:<br><br><blockquote type="cite">On Tue, Jul 17, 2012 at 9:20 AM, myron &lt;<a href="mailto:kowalskM@cs.moravian.edu">kowalskM@cs.moravian.edu</a>&gt; wrote:<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><blockquote type="cite">I had been following a thread about wireshark the other day and decided to<br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite">start up my wireshark which I had<br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite">just upgraded. I hadn't used it for a few months, and it was working then.<br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite">Now I'm getting a similar problem as the<br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite">other poster. I didn't get what his solution was.<br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite"><br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite">I start in an X11 window. An empty gray box appears and then everything<br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite">crashes. Here's what in problem report that<br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite">comes up.<br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite"><br></blockquote></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">For what it's worth, I am still not seeing this --- but I'm using XQuartz,<br></blockquote><blockquote type="cite">not stock (Lion) X11.app. &nbsp;I *did* see one oddity, though: &nbsp;it didn't<br></blockquote><blockquote type="cite">display its splash screen or open its main window until I explicitly<br></blockquote><blockquote type="cite">switched focus to XQuartz. &nbsp;It seemed to be "hung" before I did that.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">-- <br></blockquote><blockquote type="cite">brandon s allbery &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="mailto:allbery.b@gmail.com">allbery.b@gmail.com</a><br></blockquote><blockquote type="cite">wandering unix systems administrator (available) &nbsp;&nbsp;&nbsp;&nbsp;(412) 475-9364 vm/sms<br></blockquote><blockquote type="cite">_______________________________________________<br></blockquote><blockquote type="cite">macports-users mailing list<br></blockquote><blockquote type="cite"><a href="mailto:macports-users@lists.macosforge.org">macports-users@lists.macosforge.org</a><br></blockquote><blockquote type="cite"><a href="http://lists.macosforge.org/mailman/listinfo/macports-users">http://lists.macosforge.org/mailman/listinfo/macports-users</a><br></blockquote></div></blockquote></div><br></div></body></html>