<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On Thu, Jun 20, 2013 at 9:43 AM, Brandon Allbery <span dir="ltr">&lt;<a href="mailto:allbery.b@gmail.com" target="_blank">allbery.b@gmail.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><br><div class="gmail_extra"><div class="im">On Thu, Jun 20, 2013 at 12:40 PM, Stephen Rasku <span dir="ltr">&lt;<a href="mailto:macports@srasku.net" target="_blank">macports@srasku.net</a>&gt;</span> wrote:<br>

</div><div class="gmail_quote"><div class="im">
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div style="font-family:tahoma,sans-serif">Arggh!  I ran &quot;uninstall perl&quot; instead of &quot;port uninstall perl&quot;.  <br>


<br>Now, I&#39;ve run the correct command but I am getting conflicting information:<br>

<br><div style="margin-left:40px"><span style="font-family:courier new,monospace">$ sudo port uninstall perl<br>Password:<br>$ port list perl<br>$ which perl<br>/opt/local/bin/perl</span><br></div><br></div><div style="font-family:tahoma,sans-serif">




What am I missing here?</div></div></blockquote><div><br></div></div><div>The part where I said that it&#39;s not called &quot;perl&quot;, it&#39;s called &quot;perl5&quot; (and you really need to uninstall the versioned port as well). Could you read more than the first sentence of my reply next time?</div>

</div></div></div></blockquote><div><br><div class="gmail_default" style="font-family:tahoma,sans-serif;display:inline">Whoops, sorry.  I&#39;ve followed <b>all<i> </i></b>of your instructions this time and it works fine, now.<br>

<br></div><div class="gmail_default" style="font-family:tahoma,sans-serif;display:inline">Thanks,<br><br></div><div class="gmail_default" style="font-family:tahoma,sans-serif;display:inline">Stephen</div> </div></div></div>

</div>