<html><head><meta http-equiv="Content-Type" content="text/html charset=windows-1252"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class=""><br class=""><div><blockquote type="cite" class=""><div class="">On Jul 4, 2015, at 9:34 AM, Marius Schamschula &lt;<a href="mailto:lists@schamschula.com" class="">lists@schamschula.com</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class=""><meta http-equiv="Content-Type" content="text/html charset=windows-1252" class=""><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">Alan,<div class=""><br class=""><div class=""><div class="">On Jul 4, 2015, at 8:29 AM, Alan Rakes &lt;<a href="mailto:aarakes@bellsouth.net" class="">aarakes@bellsouth.net</a>&gt; wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite" class=""><meta http-equiv="Content-Type" content="text/html charset=utf-8" class=""><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class=""><div class="">Iíve been on Yosemite ever since I set up macports. &nbsp;I just updated to 10.10.4, but this happened two days ago before I made that change so I donít think that is it. &nbsp;I donít know why it is trying to use gcc 4.8 here. &nbsp;Here are the versions of gcc I have installed.</div><div class=""><br class=""></div><div class=""><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp;gcc48 @4.8.4_0</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; gcc48 @4.8.4_1</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; gcc48 @4.8.5_0 (active)</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; gcc49 @4.9.2_1</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; gcc49 @4.9.2_2</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; gcc49 @4.9.3_0 (active)</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; gcc_select @0.1_8 (active)</div></div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class=""><br class=""></div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">What could have made gcc48 not properly installed?</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class=""><br class=""></div><br class=""><div class=""><blockquote type="cite" class=""><div class=""><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class=""><div class=""><div class=""><blockquote type="cite" class=""><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class=""><div style="margin: 0px;" class=""><div style="font-family: Monaco; font-size: 10px;" class=""><br class=""></div></div></div>_______________________________________________<br class="">macports-users mailing list<br class=""><a href="mailto:macports-users@lists.macosforge.org" class="">macports-users@lists.macosforge.org</a><br class=""><a href="https://lists.macosforge.org/mailman/listinfo/macports-users" class="">https://lists.macosforge.org/mailman/listinfo/macports-users</a><br class=""></blockquote></div><div class=""><br class=""></div><div class="">Have you recently upgraded OS X on your computer, or uninstalled gcc48? mkoctfile is looking for Fortran, and not finding it, as gcc48 is not properly installed.</div><div class=""><br class=""></div><div class="">BTW: octave is currently built against gcc49.&nbsp;</div><br class=""><div class="">
<div style="font-family: Helvetica; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class=""><div class="">Marius</div><div class="">--</div><div class="">Marius Schamschula</div></div></div></div></div></div></blockquote></div></div></blockquote><br class=""></div><div class="">What does port installed octave say?</div><br class=""><div class="">
<div style="font-family: Helvetica; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: -webkit-auto; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class=""><div class="">Marius</div><div class="">--</div><div class="">Marius Schamschula</div><div class=""><br class=""></div></div><br class="Apple-interchange-newline"><br class="Apple-interchange-newline">

</div>
<br class=""></div></div></div></blockquote></div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class=""><br class=""></div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">Here are all the current ports of octave installed.</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class=""><br class=""></div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">The following ports are currently installed:</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; octave @3.8.2_4+atlas+gcc48+gui</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; octave @3.8.2_6+atlas+gcc49+glgui</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; octave @3.8.2_6+atlas+gcc49+glgui+gui+qtgui</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; octave @3.8.2_7+atlas+gcc48+glgui+gui+qtgui</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; octave @3.8.2_8+atlas+gcc48+glgui+gui+qtgui</div><div style="margin: 0px; font-size: 10px; font-family: Monaco;" class="">&nbsp; octave @3.8.2_9+atlas+gcc48+glgui+gui+qtgui (active)</div><div class=""><br class=""></div><div class="">Should I possibly go back and reinstall octave against gcc49?</div><div class=""><br class=""></div></body></html>