Proposed change to "Target" term in base ui_msg's

markd at markd at
Sat Sep 15 22:36:29 PDT 2007

Randall Wood <rhwood at> writes:
>I say go with either
>	"Installation Phase $target returned/has a ..." or
>	"Operation $target returned/has a ..."
>I think that "Operation..." has the advantage of not possibly be  
>construed as referring to a phase, target, or instruction on the  
>command line.

I hadn't considered "operation"; I like the reasoning.  Thanks for the


More information about the macports-dev mailing list