[MacPorts] #15274: Warning: the following items did not execute (for macfuse): org.macports.build # (cp: invalid option -- X)

Kevin Ballard eridius at macports.org
Tue May 13 17:05:12 PDT 2008

On May 13, 2008, at 6:51 PM, Charles Darwin wrote:

>> The easiest thing for you would simply be to uninstall coreutils 
>> +with_default_names, but I assume you installed that for a reason.
>> -Kevin Ballard
> That's right. And I am getting the same error when I am building  
> from the source.
> 07:49:00> sudo ./build_macfuse.sh

I would be very surprised if it worked, given that the problem lies in  
the build scripts in the fusefs.xcodeproj Xcode project file.

If you uninstall coreutils+with_default_names you should be able to  
install macfuse just fine (heck, you could simply deactivate  
coreutils, install macfuse, then reactivate coreutils if you want).  
When I push out macfuse 1.5, I'll make sure to patch it to fix this  
issue, and I'll inform the upstream project about it.

-Kevin Ballard

Kevin Ballard
kevin at sb.org

More information about the macports-dev mailing list