Patch naming policy (was: Re:  trunk/dports/sysutils/skey)
mojca at macports.org
Thu Oct 6 04:56:16 PDT 2016
I don't care if we use *.diff or *.patch. Either is fine, but I would
prefer if we would stick to one ending and try to be as consistent as
we can be.
The "patch-" prefix is a bit redundant indeed, but then again I don't
care that much. I would be OK with removal, but again I would like to
keep it consistent in the future (at least for new commits/changes).
But from what I remember the biggest concern was what to put
*inbetween* those two. That's probably a more relevant question.
More information about the macports-dev