[MacPorts] #32177: wine-devel fetch failed

MacPorts noreply at macports.org
Mon Nov 21 15:21:30 PST 2011

#32177: wine-devel fetch failed
 Reporter:  dersh@…             |       Owner:  ryandesign@…           
     Type:  defect              |      Status:  new                    
 Priority:  Normal              |   Milestone:                         
Component:  ports               |     Version:  2.0.3                  
 Keywords:                      |        Port:  wine-devel             

Comment(by dersh@…):

 Yes,  I just tried to download in a web browser and it worked fine.
 Also, the messages above were from my second attempt to upgrade.  The
 first attempt successfully grabbed wine-devel with and then had trouble
 with this particular file.

 --->  Fetching archive for wine-devel
 --->  Attempting to fetch wine-devel-1.3.33_0.darwin_10.i386.tgz from
 --->  Fetching wine-devel
 --->  Attempting to fetch wine-1.3.33.tar.bz2 from
 --->  Attempting to fetch wine_gecko-1.4-x86.msi from


 I am not using a proxy, and I doubt that it is a network problem, because
 other upgrades, worked just fine.

Ticket URL: <https://trac.macports.org/ticket/32177#comment:2>
MacPorts <http://www.macports.org/>
Ports system for Mac OS

More information about the macports-tickets mailing list