Install issues

Marshall Rodriquez marshall_rodriquez at
Tue Dec 5 09:32:45 PST 2006

I tried looking through the mailing list archives and didn't see my  
big issue covered. Basically I've installed version 1.320 and get the  
following error when I try to run the selfupdate:

Marshall-Rodriquezs-Computer:/opt/local/bin marshallrodriquez$ sudo ./ 
port selfupdate
DarwinPorts base version 1.320 installed
Error: ./port: selfupdate failed: couldn't open "/opt/local/var/db/ 
dports/sources/ _dpupdate1/base/config/ 
dp_version": no such file or directory

I checked and the folder is there, though there is a space in it  
which seems to be the disconnect. Is that supposed to be there? I  
also checked the .profile file and the recommended paths are in  
there, but I still have to navigate to the /opt/local/bin directory  
to even run the command. I should also mention that I have to use  
the ./ to run the command, which makes me wonder if something is set  
up wrong since the documentations says it should work without it. I  
have tried setting up the older versions of DarwinPorts before I  
tracked down where the current source was, if that might give any  
indication. If someone has had this issue or know where I could read  
up on it, any help will be appreciated. Thank you

Marshall Rodriquez

"Delay is preferable to error." Thomas Jefferson

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the macports-users mailing list