Problem getting cairomm-1.2.2

Kevin Ballard eridius at
Mon Feb 12 07:49:08 PST 2007

Tell them that's a silly reason. I just took a lok at the MacPorts  
Portfile, and it's doing nothing special in building, which means  
it's a problem with cairomm building on OS X (or just building in  

If they want more info on how it's built, it's being configured with  
--enable-quartz, and the libtool command created by configure has - 
flat_namespace added where -dynamiclib is used. That's the only  
differences MacPorts does to the build process.

If you run `port -d build cairomm` it will give a full log of what's  
going on. This should help the cairomm developers.

If they still refuse to help, you can download and build cairomm  
yourself just to prove that it's not a MacPorts problem.

Kevin Ballard

On Feb 12, 2007, at 10:30 AM, Ishtanzar Ar Keltael wrote:

> Yeah, I tried by the IRC channel but they told me they couldn't  
> help 'cause it's for macport...
> Gonna keep trying but I thought someone here could have an idea.
> Le 12 févr. 07 à 16:17, Kevin Ballard a écrit :
> Have you tried talking to the cairomm developers? This is an error  
> when building, so they are the best people to help you.

Kevin Ballard
eridius at

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the macports-users mailing list