Install gimp-user-manual fails

markd at markd at
Mon Jun 11 09:47:42 PDT 2007

Ok, I just tried to reinstall it and I'm getting the same error now.  I
don't understand that   I reopened the ticket.


David Rowe <david.rowe at> on Monday, June 11, 2007 at 9:32 AM
-0800 wrote:
>> But the gimp-user-manual port should not have this problem, and I
>> Have you done a selfupdate so that gimp-user-manual-0.12 is available? 
>> docbook-xml-4.1.2 installed?  Does the file ${prefix}/etc/xml/catalog
>> exist?
>> Mark
>The answer is yes to all questions
>I have just done a selfupdate and gimp-user-manual-0.12  is what I am 
>trying to install.
>docbook-xml-4.1.2 is installed and active
>the file /opt/local/etc/xml/catalog does exist. ls -l gives:
>-rw-r--r--   1 root  admin   911 Jun  9 16:31 catalog.
>I am trying out PortAuthority and as far as I can see all the Build 
>dependencies are present - except that I had gimp activated rather than 
>gimp2. I fixed that but it still made no difference
>I also tried Baz's suggestion of setting 
>but I still get the same error reports:
>sudo port install gimp-user-manual
>--->  Building gimp-user-manual with target all
>Error: Target returned: shell command " cd 
>&& make all " returned error 2
>Command output: -- Building HTML for cs
>I/O error : Attempt to load network entity 
>warning: failed to load external entity 
>compilation error: file 
>line 7 element import
>xsl:import : unable to load 
>make: *** [stamps/html.cs.stamp] Error 5

More information about the macports-users mailing list