What is MacPort 1.5 trying to pipe the gzip output to?

Jesse Ohlsson ohlssons at skynet.be
Sun Nov 25 10:12:26 PST 2007


	I installed the Xcode and X11, then the latest MacPorts and  
successfully updated it as well.  I am ultimately trying to get  
wireshark running.  This is the failure message I get:

[g5:~] jess% sudo port install wireshark
--->  Extracting expat
Error: Target org.macports.extract returned: shell command " cd "/opt/ 
.macports.org_release_ports_textproc_expat/work" && gzip -dc /opt/ 
local/var/macports/distfiles/expat/expat-2.0.1.tar.gz | -xf - "  
returned error 127
Command output: sh: -xf: command not found

gzip: stdout: Broken pipe

Error: The following dependencies failed to build: glib2 gettext expat  
libiconv pkgconfig gtk2 atk cairo fontconfig freetype zlib libpng  
render xrender jpeg pango Xft2 xorg-xproto xorg-util-macros tiff  
libpcap openssl
Error: Status 1 encountered during processing.

I tried installing port fping and got the same error.

Is this a simple fix?  Has anyone else seen this?  I'd sure appreciate  
any help.



More information about the macports-users mailing list