texlive_base failed to build

David Epstein David.Epstein at warwick.ac.uk
Sun Feb 22 16:48:28 PST 2009

Perry Lee-2 wrote:
> On Feb 22, 2009, at 4:17 PM, David Epstein wrote:
>> In desperation, I downloaded MacTex (not via MacPorts), and the  
>> installation
>> seemed to go OK. But when I tried to use it, I got an error message  
>> that
>> /opt/local/bin/pdflatex didn't exist. I was surprised by this  
>> unexpected
>> interaction between MacPorts and MacTex. I then tried "port search  
>> pdflatex"
> After installing MacTex, did you run pdflatex from a new shell or from  
> a preexisting one? If it's the latter case, bash may be using a hashed  
> location.  You can make it forget by typing `hash -r`.  As far as I  
> know, MacTex's pdflatex is located at /usr/texbin/pdflatex.

Maybe I should reinstall MacTex. I have no texbin in /usr/. But this is
probably off-topic. Is there a user forum for MacTex? I didn't try running
pdflatex. I tried to typeset using TexShop, which I opened by clicking on
the TexShop icon. I use tcsh and not bash.
View this message in context: http://www.nabble.com/texlive_base-failed-to-build-tp22153627p22153834.html
Sent from the MacPorts - Users mailing list archive at Nabble.com.

More information about the macports-users mailing list