gnuplot CVS compilation

Wolf Drechsel drechsel at
Mon Nov 2 03:08:57 PST 2009

Am 21.10.2009 um 23:48 Ryan Schmidt wrote:

> On Oct 21, 2009, at 03:44, Wolf Drechsel wrote:
>> I'd like to use gnuplot 4.3 on my Mac 10.4.11 - which is not yet  
>> available as a port
> 4.2.x appears to be the latest stable version, according to the web  
> site, therefore that's what MacPorts provides.
>> One can obtain it via CVS - but on my machine the compilation  
>> results in several errors I cannot resolve.
> What errors do you get?


please excuse a greater delay in replying. I hoped time would resolve  
things for me… - but it didnt.

So I tried compiling gnuplot 4.3 from the CVS again. The gnuplot  
website provides a script which is supposed to do the job:

I tried this script on a Tiger 10.4.11 PPC with macports 1.8.1  
installed, and get the following output messages:

There comes the line
"You need automake newer 1.8 (fink helps)!!"

AFAIK macports does only provide automake 1.1 and 1.7 - do I have to  

Allthough the issue a bit off-topic - anybody who's willing to have a  
brief look on the file and tell me what's going wrong will be very  



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the macports-users mailing list