installing ImageMagick

Nathan Derstine nater06 at
Tue Apr 19 01:31:15 PDT 2011

So I accidently left my computer unplugged while macports was  
installing and setting up ImageMagick, and when I plugged it back in  
again it seemed to be doing nothing.  I interrupted to program, and  
then tried to re-issue the <sudo port install ImageMagick> command,  
but it didn't work.  I tried the same thing with uninstall, and it  
didn't work.  So I tried manually deleting the imagemagick files and  
then reinstalling them, and now I get an error message that reads  
"Error: Unable to open port: couldn't change working directory to "/ 
graphics/ImageMagick": no such file or directory".  Can I replace this  
path, or is it best just to totally uninstall macports and start  
clean?  I haven't done anything with it yet so it's not like I'd be  
losing any settings.  I've only been working in a unix/command line  
environment for about a week now, so any thoughts or suggestions would  
be appreciated.


More information about the macports-users mailing list