unresponsive terminal after installing Macports Python PIL

John Stoner johnstoner2 at gmail.com
Thu Apr 28 13:43:57 PDT 2011

I run a macbook, with Snow Leopard. (10.6.6).

I ran this command last night before bed:

*port install py26-pil +universal*
I wanted to install the python 2.6 version of the Python Imaging Library
(py26-pil). It took a long time, but I think I was successful.

However, after restarting my terminal application the next day, I got an
unresponsive window: a cursor, with no prompt, and no command output. I type
'ls' and the cursor returns to the left of the screen, with no output.

I put echo statements in my bash_profile and bashrc files, with no output,
so I guess they were not called. After rebooting, my shell is normally
responsive again, but I thought maybe someone with macports should know
about this.

'In knowledge is power; in  wisdom, humility.'
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macosforge.org/pipermail/macports-users/attachments/20110428/f4775675/attachment.html>

More information about the macports-users mailing list