Issue on atk when installing winetricks

Firman Rauf vii_man at
Sat Feb 19 10:37:15 PST 2011

Yes indeed. Carcode has pointed out to me how to read the installation log.

Solved after I run command sudo port install sudo port install 

From: Scott Webster <sewebster at>
To: Firman Rauf <vii_man at>
Sent: Sun, February 20, 2011 1:22:19 AM
Subject: Re: Issue on atk when installing winetricks

On Sat, Feb 19, 2011 at 8:58 AM, Firman Rauf <vii_man at> wrote:
> Hi, I am new to macport and I need a help in installing winetricks using
> macports.
> I just run the usual command
> sudo port install winetricks
> and when it installed atk as one of its dependencies I got this error

The problem here is that this new version of atk requires
gobject-introspection, but the portfile doesn't say so.  You can
manually install the gobject-introspection port, or wait for a
portfile fix (either declaring or removing the dependency).


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the macports-users mailing list