Xcode version issue

Duke Normandin dukeofperl at ml1.net
Sun Nov 6 10:53:11 PST 2011

On Sun, 06 Nov 2011 12:44:10 -0600
Ryan wrote:

> On Nov 6, 2011, at 12:36, Duke Normandin wrote:
> > Thanks for the quick reply Ryan!! Problem solved!
> > 
> > I did a "sudo port selfupdate" from from a terminal, and
> > everything seems to be ticking along smoothly. I think that
> > this "Porticus" app was dropping the ball when I tried to
> > "selfupdate" from it. 
> I'm not familiar with Porticus so I can't say. I do know that if
> you were upgrading from MacPorts 1.x, you would have to run "sudo
> port selfupdate" twice to properly reindex the ports. Glad you
> got it working.

Not sure what version of MacPorts I did have; and I sure didn't
know that I would have had to run "selfupdate" twice. Guess I've
been away from FreeBSD for too long. :) Thanks for the tip.
> P.S: Remember to Reply All so the discussion stays on the mailing
> list.

You bet! I clicked on the wrong icon ...

More information about the macports-users mailing list