installer does not found sed / uname

Ryan Schmidt ryandesign at
Wed Nov 23 13:22:24 PST 2011

On Nov 23, 2011, at 07:06, Kraus Philipp wrote:

> Am 23.11.2011 um 11:39 schrieb Ryan Schmidt:
>> On Nov 23, 2011, at 03:51, Kraus Philipp wrote:
>>> I would like to reinstall my macports from the pkg file on Snow Leopard. If I run the installer package, I get the error message that sed and uname can't be found. If I run the command in a terminal window everything works fine and the PATH environmant is set to /bin, /usr/bin ...
>> Where are your sed and uname commands? Are they where they're supposed to be, in /usr/bin?
> yes
>> Does the installer log or the console have any more details?
> Sorry, no details or anything else

Then unfortunately I have nothing I can suggest. It should just work.

In the console, make sure you selected All Messages under the Database Searches heading, to get messages from all sources. Then hit Clear Display, then open the Installer and produce the problem. Then check the console to see if anything showed up. If not, I don't know what to say.

More information about the macports-users mailing list