Cannot install any port on Snow Leopard

Instruct ICC instructicc at
Wed Aug 29 12:14:55 PDT 2012

Thank you for your reply.  I do have ssh tunneling socks proxy, but then I have to tell Firefox to use that proxy.  Safari and my Mac do not use that proxy.

I turned off the proxy and tried again with the same results.  I did not try Advanced > Proxies, as I think this is going in the wrong direction.

I do have Sharing > Web Sharing turned on with a .pac file
function FindProxyForURL(url, host){
    return "SOCKS my.local.ip:a_port";

But even when I turn off Web Sharing I get the same error.

my.local.ip:a_port was used by the proxy, but that is off now.

Date: Wed, 29 Aug 2012 14:28:39 -0400
Subject: Re: Cannot install any port on Snow Leopard
From: allbery.b at
To: instructicc at
CC: macports-users at

On Wed, Aug 29, 2012 at 2:20 PM, Instruct ICC <instructicc at> wrote:

Error: org.macports.archivefetch for port expat returned: Failed to fetch signature for archive: The requested URL returned error: 403

Sounds like you have a proxy in the way.  If you configured a proxy in your browser, you might need to copy that configuration to OS X's Network pane (Advanced > Proxies); this includes auto proxy discovery which most browsers do automatically but which may need to be explicitly enabled in the Network prefpane.

brandon s allbery                                      allbery.b at
wandering unix systems administrator (available)     (412) 475-9364 vm/sms

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the macports-users mailing list