Help with Lion's symbolic links

Justin C. Walker justin at
Mon Feb 6 21:03:36 PST 2012

On Feb 6, 2012, at 18:40 , M A wrote:

> I apologize for raising an issue that is not specific to macports, but
> Google hasn't provided me an answer. In any case, after upgrading my
> system to Lion I find that I can no longer save to symbolic links to a
> directory in standard Mac GUI applications.

Just tried this with 10.7.1 on my laptop.  I created a directory in /tmp; sym-linked it to another in /tmp; created a file in TextEdit; and then saved it to the sym-linked directory w/o a problem.

What version of 10.7?  What does "ls -ld" show for dir_orig and dir_link?

Is "word" (I assume that's the app you used) "fully 10.7-aware" [whatever that may mean]?  Have you tried it with TextEdit?  Any other apps?


Justin C. Walker, Curmudgeon at Large
Institute for the Enhancement of the Director's income
Question 43:
What if the hokey pokey
really *is* what it’s all about?

More information about the macports-users mailing list