wine fails to load

Tim Sansom timski.sansom at
Sat Jul 21 12:41:56 PDT 2012

hi there guys first of all i know this is possibly nothing you guys may be able to help me with, but if you don't ask you dont get as my mother used to say lol, right then i am trying to install a win 32 called cisco packet tracer app using wine i have managed to install xcode and macports and installed wine fantastic this is what i have done so far..
configuered mac ports
echo export PATH=/opt/local/bin:/opt/local/sbin:\$PATH$'\n'export MANPATH=/opt/local/man:\$MANPATH | sudo tee -a /etc/profile
export PATH=/opt/local/bin:/opt/local/sbin:$PATH
export MANPATH=/opt/local/man:$MANPATH
checked 64 bit
if [ `sysctl -n hw.cpu64bit_capable` -eq 1 ] ; then echo "+universal" | sudo tee -a /opt/local/etc/macports/variants.conf; else echo "not 64bit capable"; fi

then ran this to install wine
sudo port install wine
once i had completed that i decided to create a folder on my desktop and named it CISCO, then copied the 32 bit .exe in to the folder once that was done, through terminal i went to the folder
cd Desktop/cisco
and i can see my file PacketTracer533_setup_no_tutorials.exe
so from there i ran the follwing command to install the application
wine PacketTracer533_setup_no_tutorials.exe
this took a few moments and the wine window started and the installer launched and i saved it to c:/Program Program Files/Cisco (default location)
when i came to run this application i ran this
cd ~/.wine/drive_c/Program\ Files/
an then tried to run it with
wine Cisco Packet Tracer 5.3.3
then i was confronted with this error
Dynamic session lookup supported but failed: launchd did not provide a socket path, verify that org.freedesktop.dbus-session.plist is loaded!
wine: cannot find L"C:\\windows\\system32\\Cisco.exe"
i did look on thier site on the dbus error and when i ran this
launchctl load -w /Library/LaunchAgents/org.freedesktop.dbus-session.plist
i was returned with "Nothing Found"
if anybody can help with with this i would appriciate it as i have treid to reinstall this a few times now can can not :-( worst still i can not remove the said application now

cheers for any advice 


More information about the macports-users mailing list