valgrind configure error on Lion

Ryan Schmidt ryandesign at
Tue Jun 26 20:42:52 PDT 2012

On Jun 26, 2012, at 22:30, Wu Degang wrote:

> :info:configure checking for a supported version of gcc... no (2.1)
> :info:configure configure: error: please use gcc >= 3.0 or clang >= 2.9

This looks similar to this ticket:

Valgrind's compiler version detection seems to be rather brittle. 

More information about the macports-users mailing list