I need consultation on running WINE on the Mac

Ryan Schmidt ryandesign at macports.org
Tue Oct 16 04:33:13 PDT 2012

On Oct 16, 2012, at 06:00, Joshua Root wrote:

> On Oct 16, 2012, at 01:27, William H. Magill wrote:
>> I play LOTRO, which just did a major upgrade, and therefore no longer runs under 1.4.1
>> WINEhq has a fix which requires WINE 1.1.15.

Did you mean 1.5.15?

>> However, the folks there are al LINUX types.
>> SO..... I just installed MacPorts wine-dev 1.5.15 and now I need to do two things. (That I know of.)
>> 1- Find out how to apply the patch (which I believe is a classic diff file)-- I have no idea how badly that will break the MacPorts installation.
> I've just applied it to the wine-crossover port. Seems to work fine.

But wine-crossover 11.2.2 is based on wine 1.4.1, with which William says his game no longer runs. I think he said the patch requires wine 1.5.15, so he may want to try the wine-devel port instead, as he said he was doing.

More information about the macports-users mailing list