Ryan Schmidt ryandesign at macports.org
Tue Jul 30 13:33:47 PDT 2013

On Jul 30, 2013, at 08:00, Avijit Shee wrote:

>> You have uninstalled Xcode using the uninstall-devtools script?
> yes. after that i have sent the /Applications/Xcode to the trash and emptied the trash.
>> You have reinstalled Xcode from the App Store?
> no. i have installed it from apple developers site, this time.
>> You have reinstalled the command line tools?
> yes, i have reinstalled the command-line-tools of April from apple developer's site.
> Indeed, line:74 is in my /usr/include/sys/cdefs.h file is identical to what you have written. for your convenience I am attaching this file with this mail. 

Ok, thanks. Yes, it's identical to mine.

> finally, i have been able to install pdflib. I have removed macports completely. and then fresh installation of macport worked.

I'm baffled why that worked, but glad you got it working.

> but after that atlas was taking a lot of time to be installed. i will resume that installation later. 

Yes, atlas does take many many hours to compile, even on a fast system. This is normal.

More information about the macports-users mailing list