ports wget @1.14_2+ssl --continue issue

Martin Lambev fsh3mve at gmail.com
Tue Mar 26 03:21:26 PDT 2013

Thanks Ryan! 

I'm writing to wget bug-report list now.

On 26 Mar, 2013, at 6:19 PM, Ryan Schmidt <ryandesign at macports.org> wrote:

> On Mar 26, 2013, at 05:14, Martin Lambev wrote:
>> On 26 Mar, 2013, at 5:29 AM, Ryan Schmidt wrote:
>>> I am also using File Vault 2 on a Mac OS Extended Journaled filesystem on Mountain Lion. Using "wget --continue http://apple.com/" I do not get an error.
>> I do not get error either using "wget --continue http://foo/file.ext" but only if the download is interupted and I try to continue using  "wget --continue http://foo/file.ext"
>> Can you please give it a try? Start downloading something (program, audio, video) then interrupt it and then continue do you get the error? 
> I tried:
> wget --continue http://support.apple.com/downloads/DL1641/en_US/OSXUpd10.8.3.dmg
> I interrupted with ^C, then tried again, several times. It resumed just fine.

More information about the macports-users mailing list