ports wget @1.14_2+ssl --continue issue SOLVED!

Martin Lambev fsh3mve at gmail.com
Tue Mar 26 03:40:46 PDT 2013

Last one!  I tried the same url as you and it was working! I did try also the one of the files that was not working yesterday and it works!

So the problem is solved. Yes, I'm very happy!

Yesterday I uninstalled MacPort and reinstalled it and then installed only wget, but it was not working after that.
But now I remember that later on the same evening I shutdown my Mac - something I usually never do ( it goes to sleep mode )? So I'm not exactly sure which step resolved the issue with wget! 

Thank you guys very much! So there is not need to file wget bug report!

On 26 Mar, 2013, at 6:19 PM, Ryan Schmidt <ryandesign at macports.org> wrote:

> On Mar 26, 2013, at 05:14, Martin Lambev wrote:
>> On 26 Mar, 2013, at 5:29 AM, Ryan Schmidt wrote:
>>> I am also using File Vault 2 on a Mac OS Extended Journaled filesystem on Mountain Lion. Using "wget --continue http://apple.com/" I do not get an error.
>> I do not get error either using "wget --continue http://foo/file.ext" but only if the download is interupted and I try to continue using  "wget --continue http://foo/file.ext"
>> Can you please give it a try? Start downloading something (program, audio, video) then interrupt it and then continue do you get the error? 
> I tried:
> wget --continue http://support.apple.com/downloads/DL1641/en_US/OSXUpd10.8.3.dmg
> I interrupted with ^C, then tried again, several times. It resumed just fine.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macosforge.org/pipermail/macports-users/attachments/20130326/ada06f55/attachment.html>

More information about the macports-users mailing list