Tears and Wailing

James Linder jam at tigger.ws
Fri Feb 14 17:42:27 PST 2014

I had an iMac 27 running Snow Leopard with Macports - happy for years
I wanted to do some android and ios stuff with Qt so I needed Qt5 which 
needs Mavericks
I installed mavericks and all was good for a while but then eg 
gnome-terminal would not run
I don't like mavericks spaces, their mail (thanks for comments Ryan, but 
it is still not right), also my linux boxen and mavericks would not play 
together with printing (much spelunking and CUPS fiddling).
So I reinstalled snowleopard but the certificates for xcode have expired
So I bit the bullet and reinstalled maverics

Everything worked ...
I tried to (including the dbus stuff) install gnome-terminal
No Error
gnome-terminal wont start
now NONE of the X11 things (gnuplot, xsane) will start

I removed macports and all trace of macport files as per the docs

I reinstalled mackports and built gnuplot, xorg-server, wget, xsane

both xsane and gnuplot just hang (yes I did log out)

Short of "clutch dagga between teeth and climb to top of tower" can 
anybody lend me a suggestion please.

PS qt apps build and display without issue and mythfrontend works fine too.
(I thought that they did use X11)


More information about the macports-users mailing list