Tears and Wailing

Brandon Allbery allbery.b at gmail.com
Fri Feb 14 17:51:01 PST 2014

On Fri, Feb 14, 2014 at 8:42 PM, James Linder <jam at tigger.ws> wrote:

> So I bit the bullet and reinstalled maverics
> Now:
> Everything worked ...
> I tried to (including the dbus stuff) install gnome-terminal
> No Error
> gnome-terminal wont start
> now NONE of the X11 things (gnuplot, xsane) will start

http://xquartz.macosforge.org ? (or see the xinit port to configure xquartz
via macports instead)

> PS qt apps build and display without issue and mythfrontend works fine too.
> (I thought that they did use X11)

I thought qt4-x11 had been purged because of severe bitrot. qt4-mac is
Aqua, not X11.

brandon s allbery kf8nh                               sine nomine associates
allbery.b at gmail.com                                  ballbery at sinenomine.net
unix, openafs, kerberos, infrastructure, xmonad        http://sinenomine.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.macosforge.org/pipermail/macports-users/attachments/20140214/5677e9b2/attachment.html>

More information about the macports-users mailing list