mysql5 port upgrade failed

Christopher Jones jonesc at
Fri Oct 17 23:25:46 PDT 2014

>> Thanks, but now it fails on upgrading make, I am using mysql56, because I am too using mysql56-server for Egroupware and cacti. I  am thinking of complete removing macports and install all application fresh and see if they are failing, the main applications are apache2, cyrus-imapd, postfix, amavisd-new, openssl and saslauthd.
> I didn't understand what problem you're experiencing now? Can you show us the error message and/or main.log please?

I am guessing a bit, but if by ‘make’ the OP really means 'cmake', then he is probably seeing the fact cmake requires the OS X 10.10 SDK from Xcode, which is only available in Xcode 6.1, which is not yet released (as in an update from the App Store). cmake was the first port I ran into requiring this after updating myself… Based on

it hopefully wilt be too long. I have the preview of Xcode 6.1 installed in a 10.10 VM I was testing, which also worked, but on my main machine I am OK to wait a bit until the final release comes out...

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2030 bytes
Desc: not available
URL: <>

More information about the macports-users mailing list