help2man checksum error

Brandon Allbery allbery.b at
Sun Oct 25 18:16:00 PDT 2015

On Sun, Oct 25, 2015 at 9:14 PM, Horst Simon <horst.simon at>

> I still have the same issue, I re-installed macports rebooted my ADSL
> router. I installed several ports with port install port name and it worked
> fine , when I used sudo port installed help2man it downloaded the
> dependencies and installed them, but when it downloaded
> help2man-1.47.2.tar.xz it failed with checksum error, again it is on a size
> of 72. I downloaded it from aarnet mirror and replaced it in the
> /opt/local/var/macports/help2man directory and after this the sudo port
> installed help2man installed. I am still stumped why only this port fails
> and all the other worked ok.

Did you ever read the page you were pointed at, that you even quoted in
your response?

Common, and most likely, causes of this error would be items 2 and 3 from
> the list at
brandon s allbery kf8nh                               sine nomine associates
allbery.b at                                  ballbery at
unix, openafs, kerberos, infrastructure, xmonad
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the macports-users mailing list