upgrade outdated fails for clang 3.6

Brandon Allbery allbery.b at gmail.com
Fri Sep 25 16:58:17 PDT 2015

On Fri, Sep 25, 2015 at 7:43 PM, firetiti <firetiti at gmail.com> wrote:

> It worked to install clang, but now it is cmake that generates an issue
> (and I already tried to clean it without success).
> See the log: www.thibault.biz/OHSU/log.log

:info:configure sh: /bin/ps: Operation not permitted

uh, what?

Actually this has been seen before... triggered by things that install a
gtk framework in Apple-space (i.e. /Library/Frameworks/GTK.framework) which
confuses the heck out of cmake. Apparently recent versions of cmake look
for it automatically and break rather badly for some reason if it is

brandon s allbery kf8nh                               sine nomine associates
allbery.b at gmail.com                                  ballbery at sinenomine.net
unix, openafs, kerberos, infrastructure, xmonad        http://sinenomine.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.macosforge.org/pipermail/macports-users/attachments/20150925/691c0b1b/attachment.html>

More information about the macports-users mailing list