Macports: install/uninstall failed?

Kishalay Choudhury kishalay1492 at
Fri Jun 10 06:30:51 PDT 2016

Hi Dave,

Ah, I see. What will you suggest then? How does one find the root cause here? I found that solution on stackexchange and the question resembled mine. So I thought that's it!

Now I find openmotif won't install from Macports, and as a consequence neither does Grace.



Sent from Samsung Mobile.

-------- Original message --------
From: Dave Horsfall <dave at>
Date: 10/06/2016 18:02 (GMT+08:00)
To: Macports Users <macports-users at>
Subject: Re: Macports: install/uninstall failed?

On Fri, 10 Jun 2016, Kishalay Choudhury wrote:

> I cleared the running processes by finding their PIDs with "ps -A | grep
> tclsh”, and then restarted my machine. Now Macports is working fine.
> Problem solved!

No, you haven't solved the problem; you have merely done the M$ solution

It will not be solved until you figure out what caused it in the first

Dave Horsfall DTM (VK2KFU)  "Those who don't understand security will suffer."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the macports-users mailing list