Error installing new MacPorts base

Barrie Stott zen146410 at
Mon Nov 21 10:39:04 CET 2016

I had an email saying that MacPorts 2.3.5 was available so I ran 
'sudo port selfupdate’. The following, between ‘——‘ lines, appeared:

--->  Updating MacPorts base sources using rsync
MacPorts base version 2.3.4 installed,
MacPorts base version 2.3.5 downloaded.
--->  Updating the ports tree
--->  MacPorts base is outdated, installing new version 2.3.5
Installing new MacPorts release in /opt/local as gbs:admin; permissions 0755

Error: Error installing new MacPorts base: command execution failed
Please run `port -v selfupdate' for details.
Error: /opt/local/bin/port: port selfupdate failed: Error installing new MacPorts base: command execution failed

I ran ‘sudo port -v selfupdate’ and the result is in the attachment. I have no idea how to proceed so I am asking for help and will be pleased for any suggestions regarding what to do next.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: result
Type: application/octet-stream
Size: 7345 bytes
Desc: not available
URL: <>
-------------- next part --------------

More information about the macports-users mailing list