problem installing gnureadline

pagani laurent laurent.pagani at
Mon Apr 16 14:32:19 UTC 2018


I have python3.6 updated, and selected to run on command python3 and ipython3.
I tried to install py36-jupyter (never installed before).
It crashed on trying to install py36-gnureadline.
I cleaned py36-gnureadline and tried again. Crashed again (attached the log) :

--->  Fetching distfiles for py36-gnureadline
--->  Verifying checksums for py36-gnureadline
--->  Extracting py36-gnureadline
--->  Applying patches to py36-gnureadline
--->  Configuring py36-gnureadline
--->  Building py36-gnureadline
Error: Failed to build py36-gnureadline: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_python_py-gnureadline/py36-gnureadline/main.log for details.
Error: Follow to report a bug.
Error: Processing of port py36-gnureadline failed

-------------- next part --------------
A non-text attachment was scrubbed...
Name: main.log
Type: application/octet-stream
Size: 31589 bytes
Desc: not available
URL: <>
-------------- next part --------------


More information about the macports-users mailing list