MacPorts 2.6 - Leopard 20.6 and libgcc8

Chris Jones jonesc at hep.phy.cam.ac.uk
Thu Sep 26 23:33:28 UTC 2019



> On 27 Sep 2019, at 12:29 am, Riccardo Mottola <riccardo.mottola at libero.it> wrote:
> 
> ´╗┐Hi,
> 
> Ryan Schmidt wrote:
>>> I suppose this is an important fix for 10.5 user, we soon need a 2.6.1
>> The list of compiler dependencies is kept in 2 places: in the ports tree, and also in MacPorts base. Chris updated both to fix this issue. The list in MacPorts base only comes into effect if the user doesn't have a ports tree yet, so yes, this change will make it into 2.6.1, but no, there's no urgent need to release 2.6.1 just for this.
> 
> But first I did a "port selfupdate" and the problem persisted, then I patched the file inside port... and it worked. Fromt his I gathered that a release is needed...

Do you have the change in

https://github.com/macports/macports-ports/commit/2e46a05404462e04930b612ed29d9f08ece64603

In the ports tree you are using ?
> 
> 
> Riccardo
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macports.org/pipermail/macports-users/attachments/20190927/797454c3/attachment.html>


More information about the macports-users mailing list