MAMP installation fails over libxml on MacBook SOLVED

Randall Wood rhwood at
Sat Mar 17 11:33:51 PDT 2007

Your /opt folder probably got copied and then something died because  
your processor architecture had changed.

On 17 Mar 2007, at 09:22, Elise van Looij wrote:

> After struggling for a few days and getting nowhere, I decided to  
> make a fresh start. When I got my MacBook I took advantage of a  
> very handy OSX feature, namely the offer to hook it up via firewire  
> to my old iBook and have everything automatically copied. This  
> worked great, within three hours all my user info, documents,  
> programs, bookmarks etc. had been transferred to the new laptop and  
> I could practically continue where I left off, except for my MAMP  
> installation. I don't know whether it was the copying process  
> itself or my decision to install MacPorts all over again, but  
> anyway everything I did seemed to result in error messages noone  
> else was getting.
> Fed up with everything I located the /opt folder (it was not  
> visible in te Finder until I used Spotlight to find it) and threw  
> the whole shebang in the wastebasked, restarted the machine, made  
> sure personal webserver was shut down in System Preference, and  
> reinstalled MacPorts, Apache, MySQL, Subversion and PHP. This time  
> everything went off without a single error message. I'm not up and  
> running yet (for some reason the httpd.conf is not yet configured  
> right), but at least this whole libxml2 nonsense is over.
> Elise van Looij
> _______________________________________________
> macports-users mailing list
> macports-users at

Randall Wood
rhwood at

"The rules are simple: The ball is round. The game lasts 90 minutes.  
All the
rest is just philosophy."

More information about the macports-users mailing list