Problems with Tidy

Jeff Stubbs jeff at
Fri Sep 14 18:42:26 PDT 2007

On Sep 14, 2007, at 4:14 PM, David Moylan wrote:

> Ryan Schmidt wrote:
>> On Sep 14, 2007, at 13:38, Jeff Stubbs wrote:
>>> Tried to install tidy prior to installing php5 on my sandbox  
>>> machine. The attempt resulted in this error:


>>> What's weird, is that I successfully installed tidy (and php5)  
>>> about 4-5 weeks ago both on the sandbox and this machine.  
>>> Comparing the two portfiles (this machine and the attempted fresh  
>>> install on the sandbox) showed only a different time stamp &  
>>> commit email address and additional livecheck directives.  
>>> Everything else looked unchanged.
>> I can confirm the problem, and don't know yet why it happens.
> What platform on you trying to install on?  This is the same error  
> I reported on esound, and libmng on a PBook G4 10.4.10 and in those  
> cases seems to be a bug in the 'configure' script generated by  
> autoconf.  The configure script does not produce any output when  
> run and does not produce a Makefile, but exits 0, so no error is  
> reported in that step. Since there is no Makefile you get an error  
> at the next step (make) about 'no rule'.

Platform: G3 minitower, 10.4.10, latest macports.

Does PHP really require tidy?
I was just trying to provide as many options for the mapserver  
software that I later plan on installing.


More information about the macports-users mailing list