issues with Xcode 4.3 in port install - help !

Arturo Rinaldi arty.net2 at
Thu Feb 16 17:12:41 PST 2012

i just updated to Xcode 4.3 and i have some issue with macports. I 
performed the following steps :

+ removal of Xcode 4.2.1 with the command

/|sudo /Xcode4/Library/uninstall-devtools --mode=all|/

+ installation of xcode 4.3 Through AppStore with the 
"command-line-tools" add-on in the xcode preferences panel

+ then i tried to build something but i received and error about 
/xcodebuild/ so i did :

/sudo xcode-select -switch /Applications/

+ uninstalled macports 2.0.3 as described in


+installed 2.0.3 again then tried to /port/ something (i.e. libmowgli) 
and after the download i get this error

/--->  Configuring libmowgli
Error: Target org.macports.configure returned: configure failure: shell 
command failed (see log for details)
Log for libmowgli is at: 
Error: Status 1 encountered during processing.
To report a bug, see <>/

I get a similar error every time i need to build something. I attache 
the main.log file. Hope you can help me (my version of lion is 10.7.3).

Best Regards,

        Arturo Rinaldi

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: libmowgli.log
URL: <>

More information about the macports-users mailing list