ports wget @1.14_2+ssl --continue issue

Martin Lambev fsh3mve at gmail.com
Mon Mar 25 03:59:04 PDT 2013


On 25 Mar, 2013, at 6:00 PM, Martin Lambev <fsh3mve at gmail.com> wrote:

On 25 Mar, 2013, at 4:59 PM, Lawrence Velázquez <larryv at macports.org> wrote:

> On Mar 25, 2013, at 4:17 AM, Martin Lambev <fsh3mve at gmail.com> wrote:
>> So my question is should I uninstall/remove all ports and try to do clean install again?

Anyway meanwhile I did it… following the http://guide.macports.org/#installing.macports.uninstalling and then installed using the Mountain Lion package, and selfupdate, and then install only wget and still the same…
> This should not be necessary.
>> I looked wget bug they mention this issue but could not find working solution altho they claim that this bug is fixed in recent version of wget?
> Can you provide a link to this information?
Duplicate of this one: https://savannah.gnu.org/bugs/?21714

> vq

Found another one: http://savannah.gnu.org/bugs/?38281 I think this one is more closer to my case, and it's recent so it's not solved.
But unfortunately the solution in this bug does not work on Mac (using tmp/ folder does not work either).

By accident I found out if I copy the file to external HDD ( FAT32 formatted)  wget --continue can continue with the interrupted file no more  "Cannot write to ‘foo.avi’ (Success)."

So I guess it's something to do with my Mac file system - Mac OS Extended (Journaled) FS??? 

Oh, here is worth mentioning that I'm using File Vault  ( Full disk encryption) so my guess is that this is the main problem.
Because there is some changes in "Mountain Lion File Vault "


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macosforge.org/pipermail/macports-users/attachments/20130325/5d53254b/attachment.html>

More information about the macports-users mailing list